[FFmpeg-user] Compiling source on RHEL 5.4

Emily W Watt emwatt2 at gmail.com
Wed Nov 21 18:09:32 CET 2012

Hey Roger,

Thanks for your response. It turns out that it works after all. The server
I initially tried to build on couldn't find "yasm" but I tried another one
and was able to get it to work, even though its essentially a mirrored
system running the same OS and kernel.



On Tue, Nov 20, 2012 at 4:03 PM, Roger Pack <rogerdpack2 at gmail.com> wrote:

> > I have been trying to determine how it is possible to build from the
> latest
> > source, ffmpeg on RHEL 5.4 The kernel version is 2.6, but when I try to
> run
> > the newest releases (i.e. ffmpeg 1.0 or below, until version 0.6.6), I
> > encounter a segmentation fault stating that my kernel is too old. As far
> as
> > I understand, 2.6 is the latest kernel that RHEL supports, even without
> > having the latest distribution of the OS (i.e. RHEL 6).
> 1.0 builds ok for me with kernel 2.6.18-128.7.1.el5 Red Hat 4.1.2.
> Seems to run ok...
> -r
> _______________________________________________
> ffmpeg-user mailing list
> ffmpeg-user at ffmpeg.org
> http://ffmpeg.org/mailman/listinfo/ffmpeg-user

More information about the ffmpeg-user mailing list