[FFmpeg-user] Installing latest version on CentOS 6.3

Nathan Malachowski nathanmal at gmail.com
Wed Nov 21 03:21:45 CET 2012

Hi i'm trying to install the latest version of ffmpeg (version 1.0) on my
dedicated virtual running CentOS 6.3 x86_64 (hosted w godaddy)

I installed ffmpeg ffmpeg-devel using yum, but the dag repository only has
ffmpeg version 0.6.5 and that's what it installs. It works, but it doesn't
recognize any -vf or -vfilter flags, and when exporting images of a video
that requires horizontal stretching it leaves vertical white lines in dark
areas. Testing locally (osx ffmpeg 1.0) it works fine.

I've tried several times/methods to install the latest version (ie
http://ffmpeg.org/trac/ffmpeg/wiki/CentosCompilationGuide)  but there
always seems some error.

I also tried simply downloading the static build at
http://dl.dropbox.com/u/24633983/ffmpeg/index.html and then cp'ing ffmpeg
and ffprobe into /usr/bin/ but got a fatal error

anyone have any advice on getting the latest version working?




{ n }

More information about the ffmpeg-user mailing list