[FFmpeg-user] With mxg/MxPEG, keyframes only are seen?

Jesse Gordon tojesseg at gmail.com
Fri Nov 2 17:25:57 CET 2012


On 11/01/2012 01:50 PM, Roger Pack wrote:
>> I would be grateful if a couple of you who are using 32 bit Linux might be
>> so kind as to run the following test:
>> wget http://bookcracker.com/M00001.**jpg<http://bookcracker.com/M00001.jpg>
>> ffmpeg -vsync 0 -f mxg -i M00001.jpg foo-%03d.jpeg
>> and let me know what you get. You should get 56 jpeg files, totaling
>> around 8 megs.
>> What I get is (with today's git) is the first 4 jpeg files, and then
>> ffmpeg hangs.
> With 32 bit and 64 bit mingw, I get 4 files and a hang.  Though oddly, the
> 64-bit ones seems to "get farther" (the last line is absent in 32 bit).

Thank you all so much! I tried this morning's static build 
(ffmpeg.static.32bit.2012-11-02.tar.gz, Burek)
and it worked great! I'm compiling the git version now but I'm sure 
it'll be fine.

Thanks again,

Jesse Gordon

More information about the ffmpeg-user mailing list