[FFmpeg-user] WebM conversion fails

Mihamina Rakotomandimby mihamina at rktmb.org
Mon Jul 30 09:36:22 CEST 2012

Hi all,
I want to convert a video taken from an iPad to Webm:

ffmpeg -i IPAD_VIDEO.MOV -acodec libvorbis -ac 2 -ab 96k -ar 44100   
-b:v 345k -s 640x360 output.webm

ffmpeg version 0.10.2 Copyright (c) 2000-2012 the FFmpeg developers
   built on Jul 27 2012 17:29:58 with gcc 4.4.6 20120305 (Red Hat 4.4.6-4)
   configuration: --prefix=/usr --libdir=/usr/lib64 
--shlibdir=/usr/lib64 --mandir=/usr/share/man --enable-shared 
--enable-runtime-cpudetect --enable-gpl --enable-version3 
--enable-nonfree --enable-postproc --enable-avfilter --enable-pthreads 
--enable-x11grab --enable-vdpau --disable-avisynth --enable-frei0r 
--enable-libopencv --enable-libdc1394 --enable-libdirac --enable-libfaac 
--enable-libgsm --enable-libmp3lame --enable-libnut 
--enable-libopencore-amrnb --enable-libopencore-amrwb 
--enable-libopenjpeg --enable-librtmp --enable-libschroedinger 
--enable-libspeex --enable-libtheora --enable-libvorbis --enable-libvpx 
--enable-libx264 --enable-libxavs --enable-libxvid --extra-cflags='-O2 
-g -pipe -Wall -Wp,-D_FORTIFY_SOURCE=2 -fexceptions -fstack-protector 
--param=ssp-buffer-size=4 -m64 -mtune=generic -fPIC' --disable

The iPad video is here: 

The conversion takes place (I mean no error nor warning), but the result 
is not visible with any player I use.

Here is the full output: http://pastebin.com/FLcsgYqj

The test I show you is with a 0.10.2, I also tried with a 0.11.1 with 
same result.

What should I look for in order to have "to WebM " conversion working?


More information about the ffmpeg-user mailing list