[FFmpeg-user] image2 Demuxer Issue

Andrew Dennis andrew.dennis at bydeluxe.com
Tue Jul 3 22:37:35 CEST 2012

Pardon me if this has been addressed recently, but I can't find the answer anywhere.
Hopefully, someone has solved this problem.

I'm trying to convert a bunch of images from .dpx to .jpg.

I have a set of images that are named as follows:

When I run the following command I get an error "No such file or directory".

ffmpeg -i image.%04d.dpx image.%04d.jpg

The problem appears to be the first '.'  If it's any other character like '_', image_0001.dpx, it works fine.

I've tried all the tricks I know to get it to work, but nothing has worked.

Oddly enough, I can't find any example that shows how to handle this, so I'm
wondering if it's even possible.


This e-mail and any attachments are intended only for use by the addressee(s) named herein and may contain confidential information. If you are not the intended recipient of this e-mail, you are hereby notified any dissemination, distribution or copying of this email and any attachments is strictly prohibited. If you receive this email in error, please immediately notify the sender by return email and permanently delete the original, any copy and any printout thereof. The integrity and security of e-mail cannot be guaranteed.

More information about the ffmpeg-user mailing list