[FFmpeg-user] ffmpeg build - ERROR: libfaac not found

Ethan Wang kurtn at 126.com
Sat Nov 5 06:52:40 CET 2011

Try to install libfaac or just remove '--enable-libfaac' from your configure list.
At 2011-11-05 05:46:12,"Raju Nanduri" <raju2803 at yahoo.com> wrote:
>I got the latest source file on my ubuntu 10.04 ( lucid) and tried running ./configure and got the following error;
>ERROR: libfaac not found
>Please see config.log as attached. Any help will be greatly appreciated.  Pl note that running the common triple ofconfigure
>(configure,  make and make install) with out any command line options or arugemts
>ran just fine. Here is more detailed description of commands I ran and the error.
>I have followed instructions from  the  URL in ubuntu forums  (http://ubuntuforums.org/showpost.php?p=9868359&postcount=1289 ) to  get and build ffmpeg  and here are the 3 steps I did:
>1.sudo  git clone git://git.videolan.org/ffmpeg
>2. cd ffmpeg
>3. sudo ./configure --enable-gpl --enable-version3 --enable-nonfree --enable-postproc \
>    --enable-libfaac --enable-libopencore-amrnb --enable-libopencore-amrwb \
>    --enable-libtheora --enable-libvorbis --enable-libx264 --enable-x11grab
>nanduri at rnanduri-ubuntu:/usr/local/opal/plugins/video/ffmpeg$ sudo ./configure --enable-gpl --enable-version3 --enable-nonfree --enable-postproc \
>>     --enable-libfaac --enable-libopencore-amrnb --enable-libopencore-amrwb \
>>     --enable-libtheora --enable-libvorbis --enable-libx264 --enable-x11grab
>ERROR: libfaac not found
>If you think configure made a mistake, make sure you are using the latest
>version from Git.  If the latest version fails, report the problem to the
>ffmpeg-user at ffmpeg.org mailing list or IRC #ffmpeg on irc.freenode.net.
>Include the log file "config.log" produced by configure as this will help
>solving the problem.

More information about the ffmpeg-user mailing list