[FFmpeg-user] Tried installing and configuring ffmpeg got the following

Casey Wise caseymwise at gmail.com
Sun Dec 25 03:57:02 CET 2011

Hi, attempting to install and get ffmpeg running

   - I attempted following the instructions at
   - I'm using ubuntu 10.04.
   - Attaching config.log per instructions.
   - Here's where I ran in to trouble:
   user at box:~/ffmpeg$ ./configure --enable-gpl --enable-libfaac
   --enable-libmp3lame --enable-libopencore-amrnb \
   >     --enable-libopencore-amrwb --enable-libtheora --enable-libvorbis
   --enable-libvpx \
   >     --enable-libx264 --enable-nonfree --enable-postproc
   --enable-version3 --enable-x11grab
   ERROR: libmp3lame >= 3.98.3 not found

   If you think configure made a mistake, make sure you are using the latest
   version from Git.  If the latest version fails, report the problem to the
   ffmpeg-user at ffmpeg.org mailing list or IRC #ffmpeg on irc.freenode.net.
   Include the log file "config.log" produced by configure as this will help
   solving the problem.

Thanks for your help and happy holidays
Casey Wise
-------------- next part --------------
A non-text attachment was scrubbed...
Name: config.log.zip
Type: application/zip
Size: 20743 bytes
Desc: not available
URL: <http://ffmpeg.org/pipermail/ffmpeg-user/attachments/20111224/89150c07/attachment.zip>

More information about the ffmpeg-user mailing list