[FFmpeg-user] Is decoding Apple Component Video YUV422 possible with FFmpeg?

Werner Robitza werner.robitza at gmail.com
Wed Dec 14 15:38:54 CET 2011

In fact, it worked when starting the command line with:

ffmpeg -vcodec rawvideo -i input.avi …

I did not know that the video codec could be forced like this before the
actual input.
Thanks for your help.


On Wed, Dec 14, 2011 at 3:23 PM, Carl Eugen Hoyos <cehoyos at ag.or.at> wrote:

> Werner Robitza <werner.robitza <at> gmail.com> writes:
> > Here is a 55MB sample file, encoded using MPEG Streamclip and selecting
> the
> > Apple Component Video YUV422 codec. The codec is wrapped in an AVI
> > container.
> >
> >
> http://www.ani.univie.ac.at/~cacmtv/homepage/videos/apple-component-test.avi
> Fixed in current git head, worked fine with MPlayer and ffmpeg -vcodec
> rawvideo.
> Do all other codecs work (except icod if that is available)?
> Carl Eugen
> _______________________________________________
> ffmpeg-user mailing list
> ffmpeg-user at ffmpeg.org
> http://ffmpeg.org/mailman/listinfo/ffmpeg-user

More information about the ffmpeg-user mailing list