[FFmpeg-user] Can't locate entry av_aes_crpyt in avutil-49.dll

Erik acmilan_2008 at hotmail.com
Mon Apr 18 03:35:42 CEST 2011

Erik <acmilan_2008 <at> hotmail.com> writes:

> I tried this version and the problem changed to can't locate entry of 
> av_alloc_format_context at avformat-52.dll. Seems the main problem is in 
> file? I noticed in some of the includes, the include path has an additional 
> directory name(e.g. #include "libavutil/avconfig.h" in a include already in 
> the libavutil directory), which makes gcc fail but ok in VC.
> Is the entry error a incompatible issue with VC? If so, if i want to build 
> in gcc, how to solve the directory problem, can i simply remove the 
> names in includes?

Tried another version of binaries and still the same problem, it's avcodec-
52.dll sry i post that carelessly wrong. In VC I already remember to use 
extern "C" and when I try to use gcc I removed this direction and changed the 
file extension to .c. Are there any additional C/C++ problems?

More information about the ffmpeg-user mailing list