[FFmpeg-devel] configure: Require libkvazaar < 0.7
Carl Eugen Hoyos
cehoyos at ag.or.at
Wed Oct 14 14:23:55 CEST 2015
Arttu Ylä-Outinen <arttu.yla-outinen <at> tut.fi> writes:
> > Attached patch for release/2.8 is supposed to fix
> > ticket #4925, completely untested.
> > +enabled libkvazaar &&
> > require_pkg_config "kvazaar < 0.7.0" kvazaar kvazaar.h kvz_api_get
> There is an extra "kvazaar" between 0.7.0 and kvazaar.h.
> It should be
> enabled libkvazaar &&
> require_pkg_config "kvazaar < 0.7.0" kvazaar.h kvz_api_get
> instead. With that change, the patch seems to fix
> the problem in #4925.
I fixed and pushed the patch, lets hope it works!
Thank you for the review, Carl Eugen
More information about the ffmpeg-devel