[FFmpeg-devel] [GSoC 2015]Trouble with running specific fate tests

Michael Niedermayer michaelni at gmx.at
Thu Jun 25 20:59:40 CEST 2015

On Fri, Jun 26, 2015 at 12:16:10AM +0530, Niklesh Lalwani wrote:
> Hi all,
> I am having trouble in running single fate tests. I want to perform the
> test binsub-movtextenc. I am using the following command-  make
> fate-binsub-movtextenc FATE = /home/niklesh/FFmpeg/fate-suite/ and the
> target file MovText_capability_tester.mp4 is located in
> /home/niklesh/FFmpeg/fate-suite/sub
> It just displays-  make: Nothing to be done for `fate-binsub-movtextenc'.
> Same output for fate-acodec. and a couple of others I tried.
> The tests are running if I do just make fate.
> Am I doing something fundamentally wrong here?
> P.S.- I have no experience with fate regression tests.

i tried:
make fate-binsub-movtextenc
TEST    binsub-movtextenc

which works

make distclean ; ./configure
make -j12 fate-binsub-movtextenc SAMPLES=...
works too

how can i reproduce this problem ?


Michael     GnuPG fingerprint: 9FF2128B147EF6730BADF133611EC787040B0FAB

Freedom in capitalist society always remains about the same as it was in
ancient Greek republics: Freedom for slave owners. -- Vladimir Lenin
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 181 bytes
Desc: Digital signature
URL: <https://ffmpeg.org/pipermail/ffmpeg-devel/attachments/20150625/609209d0/attachment.asc>

More information about the ffmpeg-devel mailing list