[FFmpeg-devel] [PATCH][RFC] add a list of generic tag names

Anton Khirnov wyskas
Mon Jan 25 21:23:14 CET 2010

sorry for taking so long, i have little time because of exams.

On Sun, Jan 17, 2010 at 12:17:24PM -0800, Baptiste Coudurier wrote:
> IMHO It is a 2 words tag name, it should use the word separator
> which is '_'. Language has special suffix treatment, '-' is appended
> and removed like in some muxers. IMHO safer to use '_'
i disagree, language isn't any different than sort. 'album_artist-sort'
is a variant of 'album_artist' tag, in the same way 'album_artist-jap' is,
so both should follow same rules.

(also i like my bikesheds blue)
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 198 bytes
Desc: Digital signature
URL: <http://lists.mplayerhq.hu/pipermail/ffmpeg-devel/attachments/20100125/095bc538/attachment.pgp>

More information about the ffmpeg-devel mailing list