[FFmpeg-devel] [PATCH]Assume STRICT for h264.c

Carl Eugen Hoyos cehoyos
Thu Nov 12 00:11:14 CET 2009

Michael Niedermayer <michaelni <at> gmx.at> writes:

> ref_frame_count is as the name indicates something about reference frames
> has_b_frames represents the size of the reordering buffer and thus is a
> very poor name (historic reasons why its as it is, if it wherent public API
> we could fix it ...)

Thank you for the useful explanation (and the fix)!
Could you also explain why h->delayed_pic[0]->key_frame is constantly 1 for this

Carl Eugen

More information about the ffmpeg-devel mailing list