[FFmpeg-devel] [PATCH] add FFARRAY_SIZE macro

Aurelien Jacobs aurel
Mon Sep 29 19:04:59 CEST 2008

Benoit Fouet wrote:

> hi,
> patch to $subj attached

That's at least the third time such a patch is proposed. It seems to be
a quite popular request :-)
IIRC, last time this came up, Michael was not happy with the name of
the macro. Well, another popular name for this macro is COUNTOF().
So maybe attached patch would be acceptable ?

-------------- next part --------------
A non-text attachment was scrubbed...
Name: countof.diff
Type: text/x-patch
Size: 430 bytes
Desc: not available
URL: <http://lists.mplayerhq.hu/pipermail/ffmpeg-devel/attachments/20080929/5032c41d/attachment.bin>

More information about the ffmpeg-devel mailing list