[Ffmpeg-devel] problem compiling ffmpeg- please help

Paul Buelow paul
Fri Feb 3 20:59:57 CET 2006

gmake not found though I normally use make. I have removed everything 
and dl a new cvs and still the same messages. I tried using
make -I /usr/home/usr223105233//ffmpeg/ffmpeg to specify the source 

>> line 12: Missing dependency operator

On Feb 3, 2006, at 10:36 AM, Erik Slagter wrote:

> On Fri, 2006-02-03 at 11:28 -0800, Paul Buelow wrote:
>> I am receiving errors attempting to compile on bsd. I have tried
>> everything I can think of, the latest cvs, .49 and .48 with the same
>> results. I am root and the files have been chmod 777.
>> example
>>> make
>> "Makefile", line 12: Missing dependency operator
>> "Makefile", line 15: Need an operator
>> "Makefile", line 20: Missing dependency operator
> Looks you will have to use gmake instead of the native bsd make.
> _______________________________________________
> ffmpeg-devel mailing list
> ffmpeg-devel at mplayerhq.hu
> http://mplayerhq.hu/mailman/listinfo/ffmpeg-devel

More information about the ffmpeg-devel mailing list