[Ffmpeg-devel] amr_nb-fixed build failure

Diego Biurrun diego
Thu Apr 27 05:40:17 CEST 2006

On Wed, Apr 26, 2006 at 08:17:16PM +0200, Diego Biurrun wrote:
> I've been more or less unsuccessfully trying to debug
> http://bugzilla.mplayerhq.hu/show_bug.cgi?id=478
> for a few hours now.
> In a nutshell building with --enable-amr_nb-fixed fails ever since the
> build system restructuring.  However, I'm currently not sure it ever
> worked.  I have been fiddling with a 20060210 CVS snapshot from before
> the restructuring to no avail.
> Can anybody confirm this actually worked at some point?  Which CVS date?

OK, I've fixed the build issue and even in a rather clean way.  There's
a catch, though: I don't get any sound with amr_nb-fixed now.  Given
that I've had many different CVS trees in varying states of disarray on
two machines over the course of the day I'm not sure whether it ever
worked at all.  Besides, I badly need some sleep right now.

So in a word: Did it ever work?


More information about the ffmpeg-devel mailing list