[FFmpeg-cvslog] r20019 - trunk/libavcodec/atrac1.c

Måns Rullgård mans
Fri Sep 25 18:49:20 CEST 2009

Diego Biurrun <diego at biurrun.de> writes:

> On Fri, Sep 25, 2009 at 06:39:51PM +0200, Vitor Sessak wrote:
>> Diego Biurrun wrote:
>> >On Thu, Sep 24, 2009 at 11:24:59PM +0200, vitor wrote:
>> >>Log:
>> >>Factor duplicated code in at1_imdct_block()
>> >
>> >You mean *re*factor or factor*ize*, "to factor" is a verb, but not the
>> >one you are looking for here.
>> Agree, changed.
> On second thought, I think "refactor" is even better than "factorize",
> but the native speakers will surely enlighten us in a moment.

Refactor is something java coders do because they keep getting it
wrong and have to redo it.

M?ns Rullg?rd
mans at mansr.com

More information about the ffmpeg-cvslog mailing list