[Ffmpeg-cvslog] CVS: ffmpeg/libavformat mov.c,1.101,1.102

The Wanderer inverseparadox
Fri Mar 10 23:28:44 CET 2006

Roberto Togni wrote:

> On Fri, 10 Mar 2006 21:36:27 +0100 Michael Niedermayer
> <michaelni at gmx.at> wrote:
> [...]
>>> (There's actually a small chance one might already be there, from
>>> an unrelated earlier bug report, but I don't seem able to get
>>> even a directory listing anymore. Regardless, the odds seem
>>> slim.)
>> yeah mphq2 sucks ;) i want incoming listing back, and whats with
>> the http access to incoming last time i tried, mphq2 didnt like the
>> good old un/pw :(
> Afaik incoming over web is not setup yet, but you can use the old
> user/pwd over ftp (ftp://www.mplayerhq.hu).

I tried that, actually. I *was* able to log in anonymously to that URL,
but got
ftp> ls
229 Entering Extended Passive Mode (|||17828|)
150 Here comes the directory listing.
226 Transfer done (but failed to open directory).
with the anonymous user. The username and password I use for CVS access
didn't even allow me to log in, so I presume that's a restricted

> If nothing was changed in the last days, you may need to wait up to
> one hour since upload time to be able to download a file.

I'm not too worried about being able to download at this point (I never
have before), but I *would* expect to at least be able to get a listing
of what's there in the directory. Still, as you note implicitly, things
are not entirely set up yet.

       The Wanderer

Warning: Simply because I argue an issue does not mean I agree with any
side of it.

Secrecy is the beginning of tyranny.

More information about the ffmpeg-cvslog mailing list